Back
Resolved
Resolved
Scheduled Downtime for DB Update
Completed 5 Jul at 10:00am CEST.
Goodstag Platform
goodstag platform - redirect
goodstag platform - scripted redirects
goodstag platform - api
goodstag platform - webui
goodsprint-app.goodstag.com
Completed
Maintenance ended
Posted
5 Jul at 10:00am CEST.
Started
To ensure the continued reliability, performance, and security of our services, we have scheduled an important database backend update for Sunday, 5th of July, between 10:00 am and 12:00 pm CEST. This update is a proactive, routine preventative measure and not a response to any critical security event or threat.
We expect the GoodsTag platform to be unavailable for approximately 1 hour within the scheduled maintenance window.
No action is required on your part. All services will automatically resume as normal once the maintenance is complete.
Posted
5 Jul at 10:00am CEST.